Apache und ProFTPD starten nicht (Anfänger)

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

Apache und ProFTPD starten nicht (Anfänger)

Postby Grüne Tomate » 12. September 2005 21:54

Hallo Ihr,
habe bereits im ganzen Netz nach einer Lösung gesucht. Leider vergebens. Hier also das Problem: (Zur Info: Bin noch Anfänger auf diesem Gebiet)
Ich habe xampp runtergeladen, entpackt, installiert. Alles genau nach Anweisung. Dann im Shell Terminal sudo su und Passwort eingegeben. Dann: /Applications/xampp/xamppfiles/mampp start
Es erscheint:
Starting XAMPP for MacOS X 0.4...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 1! Couldn't start Apache!
XAMPP: XAMPP-MySQL is already running.
XAMPP: Starting ProFTPD...
XAMPP: - getaddrinfo 'Vigor11' error: No address associated with nodename
- warning: unable to determine IP address of 'Vigor11'
- error: no valid servers configured
- Fatal: error processing configuration file '/Applications/xampp/etc/proftpd.conf'
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for MacOS X started.
Vigor11:/Users/monikahesse root# /usr/local/xampp/mampp start
su: /usr/local/xampp/mampp: No such file or directory
Das anschließende Testen mit http://localhost schlägt (folglich?) auch fehl. Würde mich freuen, wenn jemand Rat weiß!
Gruß,
Grüne Tomate
Grüne Tomate
 
Posts: 2
Joined: 12. September 2005 21:40

Postby Wiedmann » 12. September 2005 23:59

Hmm, da gibt es doch tatsächlich ein paar Zeilen weiter unten einen Thread mit genau demselben Titel und Problem:
http://community.apachefriends.org/f/viewtopic.php?t=12792

Warum hast du nicht darin gepostet?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Grüne Tomate » 13. September 2005 12:17

Tja, auf der Seite hatte ich schon nachgesehen, kam aber nicht weiter. Das gestern war mein erster Eintrag hier, deshalb wußte ich noch nicht recht, wohin damit :?
Ich habe heute noch mal versucht, die Schritte anhand der genannten Seite zu befolgen, bekomme aber immer noch die Fehlermeldung. Allerdings kann ich jetzt die Seite http://localhost öffnen und da steht dann auch das Apache (anscheinend doch?) läuft.
Dann hätte ich noch ne dumme Frage: Wie kann ich in httpd.conf Einstellungen vornehmen?
Gruß, Grüne Tomate
Grüne Tomate
 
Posts: 2
Joined: 12. September 2005 21:40

Postby Wiedmann » 13. September 2005 12:19

Dann hätte ich noch ne dumme Frage: Wie kann ich in httpd.conf Einstellungen vornehmen?

Indem man diese Datei mit einem Editor öffnet, seine Änderungen vornimmt, die Datei speichert und dann den Apache neu startet.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 1 guest