statt xampp startseite erscheint apache-welcome seite

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

statt xampp startseite erscheint apache-welcome seite

Postby emelemela » 09. June 2005 09:58

hallo zusammen,

habe mehrmals versucht das xampp-package für mac os x (ich habe 10.3) zu installieren. es klappt auch fast: im terminal erscheint jeden falls die meldung

XAMPP for MacOS X started.

allerdings erscheint beim aufruf von http://localhost die apache wilkommensseite statt der xampp startseite

Es klappt! Der Apache Web-Server ist auf dieser Web-Site installiert!

hatte schon jemand dieses problem oder hat wer einen rat.
wäre über hilfe sehr froh: hab schon mehrmals deinstalliert und reinstalliert immer mit dem selben ergebnis

seltsam ist dass in der weiterleitung von index.html ja
<meta http-equiv="REFRESH" content="0;URL=/xampp/index.php">
drinsteht

cheers

emelemela
emelemela
 
Posts: 1
Joined: 09. June 2005 08:51

Postby PF4 » 09. June 2005 12:05

Hallo,
ich würde sagen bei dir läuft noch der Apache vom System.
Sieh mal bitte danach. Solle es das nicht sein poste mal die Logs hier.
"2 Dinge sind unendlich die Dummheit der Menschheit und das Universum , aber beim Universum bin ich mir noch nicht sicher“
Albert Einstein
PF4
 
Posts: 528
Joined: 10. March 2003 09:15

Postby deepsurfer » 09. June 2005 16:18

Zwischenfrage an die MACianer,
hat der MAC-Browser auch ein CACHE ?, wenn ja, kann es doch auch daran liegen....oder ??
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 3 guests