mampp: command not Found

Irgendwelche Probleme mit XAMPP für Mac OS X? Dann ist hier genau der richtige Ort um nachzufragen.

mampp: command not Found

Postby seppiade » 16. March 2005 13:52

Hallo zusammen

Habe XAMPP für OS X installiert und gemäss Anleitung zu starten versucht. Bei der Eingabe "mampp start" bekomme ich jedes Mal die Fehlermeldung "command not found".

Was geht hier schief?

Mein Rechner: Alu-PB 1 GHz mit aktueller Panther-Version.

Besten Dank für Tipps. Gruss vom Seppi
seppiade
 
Posts: 3
Joined: 16. March 2005 13:43

Startup xampp

Postby jaypii » 16. March 2005 14:52

Hi,
versuchs mal mit

cd /usr/local/xampp
sudo ./mampp start

Der server lässt sich nur mit root rechten starten.

jaypii
User avatar
jaypii
 
Posts: 3
Joined: 15. March 2005 20:45
Location: Riehen Schweiz

Postby seppiade » 16. March 2005 14:58

... hab ich bereits gemacht.

1. ins verzeichnis usr/local/xampp gewechselt
2. dann sudo su eingegeben
3. dann mein root-passwort

schlussendlich versucht mit "mampp start" zu starten, aber immer die Fehlermeldung "command not found" bekommen.

Auch "sudo mampp" produziert die Fehlermeldung "command not found"
seppiade
 
Posts: 3
Joined: 16. March 2005 13:43

Startup xampp

Postby jaypii » 16. March 2005 15:05

Gib nochmal ein sudo ./mampp start
Die vor dem Befehl stehenden Zeichen ./ sind nötig.
Vermutlich ein Fehler in der Doku

Ich bin leider im Moment nicht vor meinem Mac.
User avatar
jaypii
 
Posts: 3
Joined: 15. March 2005 20:45
Location: Riehen Schweiz

Postby seppiade » 16. March 2005 18:52

Besten Dank! Das war die Lösung.

der Start muss (zumindest bei mir) mit "./mampp start" erfolgen.
seppiade
 
Posts: 3
Joined: 16. March 2005 13:43

Startup von xampp

Postby jaypii » 16. March 2005 19:09

Also viel Spass beim Ausloten der Möglichkeiten. Ich bin auch noch dabei.

jaypii :lol:
User avatar
jaypii
 
Posts: 3
Joined: 15. March 2005 20:45
Location: Riehen Schweiz


Return to XAMPP für Mac OS X

Who is online

Users browsing this forum: No registered users and 2 guests