FilleZilla connected nicht!

Alles, was den FileZilla betrifft, kann hier besprochen werden.

FilleZilla connected nicht!

Postby sebastianX » 06. February 2004 22:04

Hallo, weiß vielleicht jemand Rat?
Apache und SQL rennen super nun wollte ich einmal den FilleZilla als FTP Server ausprobieren, habe allerdings Probleme.
Nach dem Start vom Desktop erscheint das Fenster, in dem ich den Port: 21 und Server Adresse: 127.0.0.1 eingebe.
Danach erscheint der Bildschirm und folgende Meldung:

FileZilla Server version 8.8 final
Copyright 2001 by Tim Kosse (Tim.Kosse@gmx.de)
Connecting to server...
Connected, waiting for authentication
Protocol error: Unknown protocol identifier (0x50 0x50 0x48).
Connection to server closed.

:( was habe ich übersehen? Mein eigentlicher Server ist in der Zeit natürlich deaktiviert und der port 21 frei.
sebastianX
 
Posts: 11
Joined: 07. December 2003 12:13

Postby DarkMoonWolf » 13. March 2004 19:35

Ich hab genau das gleiche problem,...
so'n interface wär nämlich furchtbar praktisch, weil ich dann nicht mehr nach der PWD verschlüsselung für die config suchen müßte...
Wampp rockt, selbst für nen Anfänger wie mich funktioniert schon (fast) alles
User avatar
DarkMoonWolf
 
Posts: 8
Joined: 13. March 2004 19:25

Postby tHarry » 19. September 2004 12:53

hast du auch ein password eingegeben?
die was in der Readme von Xampp steht?!
lg, harry
Whistler/Sp2, AMD2000+, Xampp 1.5.2,
Whistler/Sp2, P4/2Ghz, Xampp 1.5.2,
Apache und MySQL als Service
---------------
Max OS X 10.4 - iBook G4 - Xampp 0.5
tHarry
 
Posts: 54
Joined: 19. April 2003 17:58

Postby ts201 » 21. September 2004 11:19

Habe genau das gleiche problem...
Ich starte :
FileZilla Server Interface
Danach will er eine Serveradresse :
127.0.0.1
Port : 21
Und als passwort ?
Dazu habe ich in der Readme das gefunden :
2) FileZilla FTP

Benutzer: newuser
Passwort: wampp

Benutzer: anonymous
Passwort: some@mail.net

Nur wie gebe ich diese Daten an ? Kann ja nur ein Passwort eingeben und dann kommt immer :
FileZilla Server version 0.9.3 beta
Copyright 2001 by Tim Kosse (Tim.Kosse@gmx.de)
Connecting to server...
Connected, waiting for authentication
Protocol error: Unknown protocol identifier (0x50 0x50 0x48).
Connection to server closed.

Woran kann das liegen ? :-(
ts201
 
Posts: 75
Joined: 21. September 2004 09:11

Postby Wiedmann » 21. September 2004 11:26

ich starte :
FileZilla Server Interface
Danach will er eine Serveradresse :
127.0.0.1
Port : 21
Und als passwort ?

Bei Port stand bestimmt: 14147

Dieses so lassen. Kein Passwort und einfach "OK" drücken...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby ts201 » 21. September 2004 11:31

Supi, nun geht es... wohin ging es nicht...
Welche vorteil habe ich nun durch das programm ? weil auch, wenn ich es nicht gestartet habe, kommt man extern an mein ftp... in welchem verzeichnis müssen meinen FTP daten eigentlich liegen, damit sei "frei" sind ?
ts201
 
Posts: 75
Joined: 21. September 2004 09:11

Postby Wiedmann » 21. September 2004 11:35

Du musst den FTP-Server ja irgendwie "administrieren". Also Benutzer anlegen und Berechtigngen -> wer drauf darf und was der dann darf. Und halt eben auch das Festlegen wo die Dateien liegen...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby ts201 » 21. September 2004 11:41

axo... danke :-) wo liegen standartmäßig die dateien ?
ts201
 
Posts: 75
Joined: 21. September 2004 09:11

Postby ts201 » 21. September 2004 11:59

Irgendwie komme ich extern nicht ran... bzw. er findet keine daten...
ts201
 
Posts: 75
Joined: 21. September 2004 09:11

Postby ts201 » 21. September 2004 14:35

Muss ich immer erstmal FileZillaFTP_Start starten, und dann den FileZila Server ? Weil sonst kann ich mich nicht einloggen... kann man es auch so machen, dass er es automatisch mitstartet ?
ts201
 
Posts: 75
Joined: 21. September 2004 09:11

Postby Wiedmann » 21. September 2004 14:49

Irgendwie komme ich extern nicht ran... bzw. er findet keine daten...

Da hast du wohl noch eine Firewall laufen, welche die eingehenden Data-Verbindungen zum "FileZilla Server"-Prozess blockiert.

Der "anonymou"s-Zugang scheint deaktiviert zu sein (muss mir den neuen XAMPP erst mal dahingehend anschauen). Mit dem Benutzer"root" könnte man sich anmelden.

Muss ich immer erstmal FileZillaFTP_Start starten, und dann den FileZila Server ?

Beim ertsenmal starten von FileZilla wirst du das doch alles gefragt? Im allgemeinen sagt man einfach "jetzt als Dienst installieren" und "auomatisch mit Windows starten".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby ts201 » 21. September 2004 14:59

Auch ohne firewall habe ich das problem...
FTP Server steht immer als Aktiviert unter Status. Aber ich muss es irgednwie immer noch mal extra aktivieren... sonst klappt es nicht... wie kann ich das ändern ?
ts201
 
Posts: 75
Joined: 21. September 2004 09:11


Return to FileZilla

Who is online

Users browsing this forum: No registered users and 1 guest