Probleme mit Version 3.2.7.1

Alles, was den FileZilla betrifft, kann hier besprochen werden.

Probleme mit Version 3.2.7.1

Postby Oeli » 04. November 2009 19:04

Hallo, ich verwende seit längerem FileZilla ohne Probleme.
Bis heute habe ich mit Version 2.2.32 gearbeitet.
Gerade habe ich 3.2.7.1 runtergeladen.
Jetzt kann ich nicht mehr auf meine NAS zugreifen.
Auf meine Homepagedaten kein Problem, aber auf meinen lokalen NAS Server geht nicht.
Die Meldungen sehen so aus:
Antwort: 331 Password please.
Befehl: PASS *********
Antwort: 230 User logged in.
Status: Verbunden
Status: Empfange Verzeichnisinhalt...
Befehl: PWD
Antwort: 257 "/" is the current working directory.
Befehl: TYPE I
Antwort: 200 Transfer type changed to BINARY
Befehl: PASV
Antwort: 227 Entering Passive Mode (192,168,1,2,4,6)
Status: Vom Server gesendete Adresse für den Passiv-Modus ist nicht routingfähig. Benutze stattdessen die Serveradresse.
Befehl: LIST
Fehler: Zeitüberschreitung der Verbindung
Fehler: Verzeichnisinhalt konnte nicht empfangen werden

Mit der alten Version geht es immer noch problemlos.
Was muss ich einstellen bzw. ändern?

Vielen dank im Voraus,
Oeli
Oeli
 
Posts: 1
Joined: 04. November 2009 18:52

Re: Probleme mit Version 3.2.7.1

Postby Wiedmann » 05. November 2009 08:15

Antwort: 227 Entering Passive Mode (192,168,1,2,4,6)
Status: Vom Server gesendete Adresse für den Passiv-Modus ist nicht routingfähig. Benutze stattdessen die Serveradresse.

Innerhalb deines LANs würde ich den active FTP Modus nehmen.


Gerade habe ich 3.2.7.1 runtergeladen.

BTW geht's in diesem Forum nur um den FileZilla Server (als Teil des XAMPPs), und nicht um den Client. Die haben aber ein eigenes Supportforum dafür.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to FileZilla

Who is online

Users browsing this forum: No registered users and 1 guest