Probleme beim Hochladen ins Netz

Alles, was den FileZilla betrifft, kann hier besprochen werden.

Probleme beim Hochladen ins Netz

Postby chica67 » 04. August 2007 13:53

Hallo :)


Ich bin absolute Anfängerin auf dem Gebiet eine eigene Homepage zu erstellen. Mein Anbieter empfahl in der Bestätigungs E-Mail zum Hochladen ins Netz FileZilla,..... gelesen, getan...
Soweit so gut, war schon alles schwer genug :roll: (für Blondie) :D
Hat dann auch nach std geklappt, zumindest die erste Seite ist drin...
Klicke ich auf weiter..erscheint zwar der Text, aber die drei Bilder werden nicht angezeigt... :(

Könnt ihr mir da vielleicht helfen?

Wäre super :-)
chica67
 
Posts: 3
Joined: 04. August 2007 13:41
Location: Playa de Palma

Postby firebaerchen » 05. August 2007 23:55

Hallo,

die Frage ist, welche Art der Verknüpfung du zu den Bildern gewählt hast.
Du musst auf jeden Fall die Bilder auch hochstellen.
Wenn du sie in einen Pfad gepackt hast, dann musst du auf dem Server den gleichen Pfad (kannst auch Ordner sagen) erstellen und dort die Bilder hineinladen. Sonst geht es nicht und du hast sicherlich nur den Rahmen mit nem freundlichen X in der Ecke.

Müsste dann gehen.

Gruß
firebaerchen
firebaerchen
 
Posts: 7
Joined: 28. July 2007 15:52

Postby chica67 » 09. August 2007 10:48

hallo firebaerchen

danke für den Tip, ich habe das, soweit ich das sehe, auch genauso gemacht....aber, immer noch das Fenster mit dem netten Kreuzchen :roll:
chica67
 
Posts: 3
Joined: 04. August 2007 13:41
Location: Playa de Palma

Postby glitzi85 » 09. August 2007 22:01

Hallo,

ich gehe jetzt einfach mal davon aus, dass du Windows nutzt. Auf dem Server wird wahrscheinlich Linux laufen. Erster und wichtigster Unterschied: Groß und Kleinschreibung in Dateinamen wird unter Linux beachtet! Also am einfachsten alles immer klein schreiben, dann passiert nix.

Zweites Problem: Pfadangaben.

Wenn du ein Bild in eine HTML-Datei einbinden möchtest, machst du das ja mit dem img-Tag: <img src="xxx">. Wenn die Bilddatei nun im gleichen Ordner wie die HTML-Datei liegt, dann kannst du es so machen: <img src="./bildname.jpg">. Der Punkt mit dem Schrägstrich stellt den aktuellen Ordner dar. Möchtest du ein Bild in einem Ordner aufrufen, dann so ./ordnername/bildname.jpg.

Lege also zum testen das Bild einfach in den gleichen Ordner wie die HTML-Datei und referenziere das Bild mit ./dateiname.jpg. Dann sollte dem Webvergnügen eigentlich nichts mehr entgegenstehen!

mfg glitzi
User avatar
glitzi85
 
Posts: 1760
Joined: 05. March 2004 23:26
Location: Dahoim

Postby chica67 » 10. August 2007 12:37

Hallo

danke euch beiden für die Tips...hat endlich geklappt jetzt :D

Gruß
chica67
 
Posts: 3
Joined: 04. August 2007 13:41
Location: Playa de Palma


Return to FileZilla

Who is online

Users browsing this forum: No registered users and 1 guest