Filezilla Server 0.9.32 Problem TLS verschlüsselung

Alles, was den FileZilla betrifft, kann hier besprochen werden.

Filezilla Server 0.9.32 Problem TLS verschlüsselung

Postby 5euroschein » 28. February 2007 23:14

hi!

ich habe ein problem mit filezilla. der server soll nur über ein verschlüsselte verbindung zu erreichen sein. dieses funktioniert auch fast ohne probleme.

system mit filezilla server 0.9.23:
als verschlüsselung habe ich ein 1024bit zertifikat erstellt und es geht über tls -> explizite verschlüsselung. weiterhin habe ich am server eine portrange von 1000 ports im hohen bereich für den passiv mode eingestellt. dieses habe ich natürlich auch bei den clients vorgenommen. das problem besteht auch mit komplett deaktivierter firewall. anhängen muss ich noch, dass die festplatte wo der root drauf ist mit truecrypt verschlüsselt ist.

nun zu meinem problem. die verbindung vom client zum server funktioniert einwanfrei. nur wenn man einen neuen ordner erstellt.. dann kann man den erstmal nicht öffnen.. es steht in roter schrift im log"dateiliste konnte nicht empfangen werden" ... es kann sein das ich dann 5 mal auf den ordner clicke und er öffnet ihn dann doch... kann aber auch sein das ich nur einmal clicke und er öffnet ihn sofort.

ich hab schon probiert ein wenig zu warten nache dem erstellen des ordners. aber das bringt auch nichts. ich hab es auch schon mal mit einem kürzerem schlüssel probiert. es war ein 512bit zertifikat welches ich mit openssl erstellt habe.. aber leider kam auch dort das problem..


wenn da jemand wüsste wo ich ansetzen kann wäre ich sehr dankbar.. wenn noch irgendwelche infos benötigt werden poste ich die natürlich gerne... es ist ein lan und es ist keine verdindung vom inet möglich

peacE
5euroschein
 
Posts: 1
Joined: 28. February 2007 10:00

Return to FileZilla

Who is online

Users browsing this forum: No registered users and 1 guest