"Protocol error:Invalid data" bei Aufruf von "

Alles, was den FileZilla betrifft, kann hier besprochen werden.

"Protocol error:Invalid data" bei Aufruf von "

Postby easyman » 11. November 2006 12:35

Grüße an alle Forumsbenutzer,

ein von mir betriebener FTP-Server mit NT 4 Server und
FileZilla Server Ver. 0.9.18 bringt neuerdings bei Aufruf von
"User accounts" oder "user groups dialog" die Meldung:

- Retrieving account settings, please wait....
- Done retrieving account settings
- Protocol error: Invalid data

Ein Update auf Version 0.9.19 brachte keine Verbesserung.
Der Server läuft ansonsten problemlos, die User können sich wie bisher einloggen. Nur kann ich eben keine neuen Benutzer anlegen oder bestehende Accounts verändern.

Wäre toll wenn jemand dazu eine Idee hätte.

Greetz Easyman
Lernen ist eine Tätigkeit, bei der man das Ziel nie erreicht und zugleich immer fürchten muss, das schon Erreichte wieder zu verlieren.
easyman
 
Posts: 2
Joined: 11. November 2006 11:59
Location: Filderstadt

Postby deepsurfer » 11. November 2006 14:14

Kannst du die XML Datei denn editieren ???

Schau mal nach ob kein "Schreibschutz" auf diese XMLdatei verhanden ist.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian

Postby easyman » 11. November 2006 22:40

Hi deepsurfer,

danke für deinen Vorschlag, beide xml-Dateien lassen sich im Browser öffnen und der Schreibschutz ist nicht aktiviert.

Greetz Easyman
Lernen ist eine Tätigkeit, bei der man das Ziel nie erreicht und zugleich immer fürchten muss, das schon Erreichte wieder zu verlieren.
easyman
 
Posts: 2
Joined: 11. November 2006 11:59
Location: Filderstadt


Return to FileZilla

Who is online

Users browsing this forum: No registered users and 2 guests