FTP - Problem nichts hilft....auch localhost geht nicht

Alles, was den FileZilla betrifft, kann hier besprochen werden.

FTP - Problem nichts hilft....auch localhost geht nicht

Postby fireblade04 » 19. July 2005 18:45

Hallo Leute,

ich habe ein schweres Problem.
Nach der Installation vom FileZilla Server startet er, ich kann Benutzer
einrichten usw. aber wenn ich ihn ein zweites mal starten möchte kommt nur noch :

Trying to reconnect in 5 seconds
Reconnecting to server...
Connected, waiting for authentication
Connection to server closed.
Trying to reconnect in 5 seconds
Trying to reconnect in 5 seconds
Reconnecting to server...
Connected, waiting for authentication
Connection to server closed.
Trying to reconnect in 5 seconds

Das Problem hatte ich bereits auch schon mit Bulletproof. Einmal geht und dann nicht mehr. Damals dachte ich es liegt am Apache.
Aber mittlerweile läuft der Apache auf'n Laptop tadellos. Möchte auf PC
nur noch FTP haben.


Das Problem löst sich auch nicht nach einer Neuinstallation von XP SP2 !

Im Bullet zB sehe ich sogar die Einwahlversuche mit der Meldung
sending welcome message -not logged in , disconnected- oder so ähnlich.

Wo könnte der Fehler bei mir liegen, ich denke irgend etwas blockiert meinen localhost aber was ????
Wie gesagt selbst nach Neuinstallation von XP geht ein Server nur einmal und dann nicht mehr.

Anpingen geht, aber unterschiedliche Antworten.

ping localhost - Antwort von ::1: Zeit<1ms

bei

ping 127.0.0.1 - Antwort von 127.0.0.1: Bytes 32 Zeit<1ms TTL=128

Wer kann helfen ?

Grüße Fireblade 04
fireblade04
 
Posts: 16
Joined: 15. November 2004 11:37

Postby deepsurfer » 19. July 2005 19:08

router (falls vorhanden) mal einstellen
firewall (falls vorhanden) mal einstellen

in beiden fällen Port 21 auf die LAN-IP des FTP-Servers leiten lassen.

auch mal die HOSTS datei prüfen, ausser der zeile
Code: Select all
127.0.0.1 localhost

sollte da nichts weiter drinne stehen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby fireblade04 » 19. July 2005 20:13

Hi,
also Router ist eingestellt, Apache läuft auf Laptop und ist über dyndns
erreichbar, sollte also alles i.o. sein. Firewall ist die Windows-eigene deaktiviert und im Norten(und Router) sind die Ports 20, 21 sowie 55000-55010 freigegeben.

Die Host-Datei hatte ich schon mal überprüft, steht nur die eine Zeile drinn, alles andere auskommentiert. Hatte da schon mal probiert
testhost 127.0.0.2 reinzuschreiben, ist aber auch nicht erreichbar.


Aber mal was anderes, im Task Manager zeigt er mir 44 aktive Dienste,
über Hilfe/Support/Tools / Computerinfos habe ich ca. 100 Dienste drinn.
Sind zwar nicht alle aktiv aber ich habe keinen schimmer, was da alles läuft.


Die zweite Sache, ich nutze DSL habe aber trotzdem eine aktive Internetverbindung, die ich nicht deaktivieren oder löschen kann
in den Netzwerkverbindungen drin??


Grüße fireblade04
fireblade04
 
Posts: 16
Joined: 15. November 2004 11:37

Postby fireblade04 » 19. July 2005 20:32

So hab jetzt mal ohne Norten Firewall und ohne angeschlossenen Router probiert, aber immer das gleiche.
Ich erreiche den localhost nicht und auch der FileZilla sucht weiter vergeblich mit den o.g. Fehlermeldungen.
Die Internetverbindung ist jetzt weg, hat wohl etwas mit dem Router zu tun.

Da stellt sich die Frage, wenn keine Verbindung zum Localhost da ist,
wie stell ich diese her und wie kann ich die unterbrochen haben ???

Bin wirklich ratlos.....

fireblade04
fireblade04
 
Posts: 16
Joined: 15. November 2004 11:37

Postby deepsurfer » 20. July 2005 12:04

schau mal in den Netzwerkeinstellungen ob da ein GATEWAY eingetragen ist (im normalfall die ip deines Routers)

testweise mal herausnehmen.


Zusätzlich im Browser schaun (gehe hier grad vom IE aus) ob dort ein Proxy eingetragen ist, wenn ja, herausnehmen (häkchen deaktivieren)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to FileZilla

Who is online

Users browsing this forum: No registered users and 3 guests

cron