filezilla Server Interface will nicht starten

Alles, was den FileZilla betrifft, kann hier besprochen werden.

filezilla Server Interface will nicht starten

Postby parasprinter » 25. June 2005 14:59

Hallo!

hab auf meinem Rechner ( W2k3 Server kein DC ) das problem dass ich den FTP nicht zum laufen bekomme!

Dienst für filezilla ist installiert und läuft!
Wenn ich jetzt das filzilla Server Interface von localhost aus starten möchte bekomme ich folgende fehlermeldung:

---snip---
FileZilla Server version 0.9.8 beta
Copyright 2001-2005 by Tim Kosse (Tim.Kosse@gmx.de)
Connecting to server...
Connected, waiting for authentication
Protocol error: Unknown protocol identifier (0x50 0x50 0x48).
Connection to server closed.
Trying to reconnect in 5 seconds
---snap---

Hab nach dem protocol identifier schon mal gesucht aber nix gefunden!

Wie bekomm ich denn den zum laufen so dass ich auch die benutzer einrichten kann?

Vielen Dank für Hinweise und Tipps!

mfg

Michael Kiesswetter
parasprinter
 
Posts: 5
Joined: 16. August 2004 19:00
Location: Oberfranken

Postby deepsurfer » 25. June 2005 16:41

beim aufruf des FileZilla-Admin-Interface, steht rechts standart mässig 14147 als Port angabe, hast du diese eventuell geändert ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby parasprinter » 25. June 2005 17:55

Hi deepsurfer!

Vielen Dank für Deinen Tipp!
Klar ich hatte den standardmässigen port 21 eingetragen anstelle des vorgegebenen. :oops:
Jetzt startet der auch anständig und ich werd FTP gleich mal austesten! :idea:

Vielen Dank für den Hinweis!
:wink:

mfg

Michael Kiesswetter
parasprinter
 
Posts: 5
Joined: 16. August 2004 19:00
Location: Oberfranken


Return to FileZilla

Who is online

Users browsing this forum: No registered users and 2 guests