Apanatschi schluckt mein passwort nicht

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Apanatschi schluckt mein passwort nicht

Postby Priest » 28. April 2004 17:45

Ich gebe das richtige ein aber er nimmt es nicht, was nun?
Priest
 
Posts: 22
Joined: 19. April 2004 16:46

Postby Apache-User » 28. April 2004 20:08

du bist dir sicher das benutzename und PW das sind das du bei der install angegeben hast?? gros kleinschreibung beachtet? apanatschi evtl. öfters wie einmal installed?

bitte geb mir schritt für schritt was du gemacht hast....
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby Priest » 28. April 2004 20:57

okay, ich habe; (alles unter Windows xp prof.)

1. Xampp einmal gelöscht, neu installiert in c:/Xampp

2. Apanatschi in meinen Htdocs ordner in c:/Xampp/Xampp/Htdocs/Apanatschi kopiert

3. Localhost/apanatschi aufgerufen

4. einen richtigen Sql namen mit passwort eingegeben, einen adminnamen eingegeben, den Pfad aller Dateien ins richtige Dir geändert, und eine korrekte Mail adresse eingeben.

5. weiter geklickt und sql bestätigt,

6. Punkt 3 weiß ich nicht mehr, hatte aber keine Fehlermeldung rausbekommen,

7. beim löschen der Dateien machte er eine Fehlermeldung, die ich aber laut anleitung vernachlässigen kann.

8. wenn ich nun mein Htdocs checke ist der apa. Ordner leer und eine neue Dir struktur ist aufgetaucht, nämlich c:/Xampp/xampp/apanatschi

9. wenn ich nun localhost/apanatschi eintippe öffnet er den Login screen von Apa. wo ich meinen namen und mein PW eingebe, er ladet sehr kurz und zeigt mir dann wieder den login screen an.

Ich nutze opera 7.5 sonst haut alles hin mit den Webserver, im Status fenster vom Lamp zeigt er am das Apache und sql laufen. Meine übliche Webiseite funktioniert auch.
Priest
 
Posts: 22
Joined: 19. April 2004 16:46

Postby Apache-User » 28. April 2004 21:19

hmmm also ich seh das schon richtig das du nicht nur user und pass für mysql angegeben hast sondern auch user und pw für Apanatschi Security?

Opera.. hmm der macht ja auch bei SSL zicken ast du schonmal versucht was passiert wenn du mit IE versuchst dich einzuloggen?

wenn das auch nicht geht und du die install wirklich korrekt ausgeführt hast muss ich dir wohl eine User PW reset script schiken mit dem du nen neuen account anlegen könntest
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby Priest » 29. April 2004 05:25

du hast Recht, Opera ist das Problem im Ie funktioniert es. Mist, ich hab meinen Deskstop gerade Ie "Bereinigt".
Priest
 
Posts: 22
Joined: 19. April 2004 16:46

Postby Pc-dummy » 30. April 2004 22:41

www.firefox-browser.de <-- geiler browser
Gentoo/X86_64, AMD Athlon 64 FX-53, 1,5 GB INFINEON Ram, Audigy 2 ZS Platinum Pro, 300 GB Platten, LG-DVD Brenner
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby Priest » 30. April 2004 22:44

fand ich nicht so klasse, deswegen bin ich ja bei opera gelandet...
Priest
 
Posts: 22
Joined: 19. April 2004 16:46


Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 2 guests

cron