tomcat 5.5.17-2.2.2

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

tomcat 5.5.17-2.2.2

Postby uwe-beach » 24. September 2006 12:36

Hallo,

ich habe XAMPP 1.5.4 in der Installerversion auf XP SP2 installiert,ebenso das JDK 1.5.0.8.
Die Installation von tomcat 5.5.17-2.2.2 bricht mit der Fehlermeldung
'Apache 2.2.2 not found'
ab.

In XAMPP 1.5.4 ist ja auch der Apache 2.2.3 vorhanden.

Gibt es tomcat für XAMPP 1.5.4 bzw Apache 2.2.3 ?
Oder kann der Installer von tomcat 5.5.17-2.2.2 geändert werden, damit er auch mit Apache 2.2.3 funktioniert ?

gruesse
uwe
uwe-beach
 
Posts: 1
Joined: 24. September 2006 12:15

Postby gramlin » 25. September 2006 08:50

Hallo,
I've got the same problem with 1.5.4 installed on a W2000 machine. The installer tries to find apache 2.2.2 and then exits.


(Just returned home from München... Prosit!)
gramlin
 
Posts: 1
Joined: 25. September 2006 08:40

Postby m-mue » 26. September 2006 00:06

Hi,
this seems to be a simple problem with the version checking in the installer script.

Try downloading the XAMMP addon TOMCAT as a zip file and extract its contents into your xampp directory - *NOT* in a xampp\tomcat subdirectory for this will be created automatically.

When you run xampp\setup_xampp.bat then tomcat seems to work fine (at least the localhost:8080 startpage does so).


Yours, Martin
m-mue
 
Posts: 1
Joined: 25. September 2006 23:54

Postby rosemeyer2 » 06. October 2006 13:35

I helped myself with installing XAMPP 1.5.3a first, the the tomcat and afterwards the xampp 1.5.4 update version.
rosemeyer2
 
Posts: 15
Joined: 18. April 2006 14:43


Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 1 guest