Bug im Perl AddOn !!???

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Bug im Perl AddOn !!???

Postby TrippleEx » 04. March 2006 12:01

Hi,

ich glaube es ist ein Bug im Perl AddOn. Sobald dieser Installiert wird lässt sich Apache nicht mehr starten !!

Habe schon beide Varianten versucht, mit und ohne Installer.

Im Apache.log erscheint:

Code: Select all
[Thu Mar 02 15:56:58 2006] [crit] (22)Invalid argument: unable to replace stderr with error_log
[Thu Mar 02 15:56:58 2006] [crit] (2)No such file or directory: unable to replace stderr with /dev/null
[Thu Mar 02 15:57:01 2006] [error] Can't load Perl file: G:/xampp/apache/conf/extra/startup.pl for server localhost:80, exiting...


Sobald das Perl AddOn über "setup_xampp.bat" wieder deaktiviert wird, funktioniert alles wieder einwandfrei !?

Die Datei startup.pl ist auch im entprechenden Verzeichnis vorhanden.
TrippleEx
 
Posts: 13
Joined: 19. June 2005 13:35

Postby Rotschopf » 28. March 2006 06:52

same procedure

habe die Windows Version und 4 Rechner erfolglos ausprobiert...
Kaum macht man's richtig, schon funktioniert's...
Feedback ist wichtig! Undank ist der Welten lohn!!
Rechtschreibfehler sind ein Geschenk an die Allgemeinheit! Und dienen der Belustigung anderer!
Rotschopf
 
Posts: 3
Joined: 22. March 2006 21:19


Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 1 guest