Mnogosearch

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Mnogosearch

Postby eldiavolo666 » 15. February 2006 13:50

Hallo,
ich habe xampp 1.5.1 installiert auf Debian Linux. Nun versuche ich das mnogosearch Addon 1.3 zu installieren. Sobald ich aber den indexer starten will, bricht dieser ab mit der Meldung, daß libssl0.9.8 nicht gefunden werden kann obwohl sie vorhanden ist.

Dann habe ich versucht mnogosearch direkt zu installieren. Aber da passiert genau das Gleiche.

Kann mir irgend jemand helfen wie ich die Extension zum Laufen bringe?

Gruß,
Alex
eldiavolo666
 
Posts: 15
Joined: 01. March 2004 13:03

Postby deepsurfer » 15. February 2006 15:22

Ist richtig, da das mnogoSearch Addon für XAMPP 1.5.1 noch nicht geschrieben wurde, weil durch diesen lib-Fehler die basis noch geprüft wird.
Wie es aber im leben so spielt ist der Zeitfaktor sich darum zu kümmern im moment bei den Jungs für dieses Addon sehr eingeschränkt.
(Es sind nicht die XAMPP-DEVs !)

Mit XAMPP 1.5.0 läuft das Addon
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 1 guest