mnogosearch indexer unter debian 3.1 amd64

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

mnogosearch indexer unter debian 3.1 amd64

Postby gruetze » 20. October 2005 20:33

hallo zusammen!

habe hier ein amd64 system mit debian 3.1, kernel 2.6.9-9-amd64-k8. ich versuche eine installation von einem anderen system umzuziehen (debian 3.1/i386) und nebenbei gleich upzugraden. die ursprüngliche version ist die 1.4.10a, aber das tut weniger zur sache, da der fehler auch bei den neueren versionen auftaucht. soweit funktioniert auch alles prima, nur der mnogosearch indexer schlaegt mit folgendem fehler fehl:

lampp/mnogosearch/sbin/indexer: error while loading shared libraries: libssl.so.0.9.7: cannot open shared object file: No such file or directory

bei xampp version 1.4.15 identisch bis auf die version der libssl (0.9.8).

die datei liegt ordnungsgemaess unter /opt/lampp/lib/

ich bin für jeden hinweis dankbar!

bis dann! gruetze
gruetze
 
Posts: 3
Joined: 15. June 2005 10:19

Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 4 guests