Python findet keine Scripte...

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Python findet keine Scripte...

Postby bluphx » 23. May 2005 20:20

Hi,

langsam bin ich am verzweifeln mit dem Python-Modul - in der Standardeinstellung von dem xampp-Archiv ist das Modul ja so konfiguriert, dass man jedes einzelne Script in der python.conf angeben muss - sehr sinnig.

Ich bin jetzt nach der Anleitung gegangen - d.h. meine conf ist im Moment die gleiche wie dort (nur der Laufwerksbuchstabe geändert) - Resultat ist, dass ich einen HTTP 404 Fehler bekomme - "python/scriptname.py not found" - nehm ich die conf raus, seh ich den Quellcode, die Datei ist in jedem Fall da.

Spiel jetzt schon die ganze Zeit an der conf herum - aber entweder ich krieg den 404 oder Apache startet gar nicht - hat irgendeiner eine Idee, wie man die Scripte zum laufen bekommt?

Vielen Dank,
bluphx[/url]
bluphx
 
Posts: 1
Joined: 23. May 2005 20:12

Postby Sok4R » 17. January 2006 12:12

hat dafür jemand ne lösung? bei mir gehts auch nicht :(

Der XAMPP-Status behauptet mod_python währe nicht gestartet, aber unten an der Fehlermeldung steht dass es aktiv währe:

Apache/2.0.55 (Win32) mod_autoindex_color mod_ssl/2.0.55 OpenSSL/0.9.8a PHP/5.0.5 mod_python/3.1.3 Python/2.3.5

oder hab ich da was falsch interpretiert? ich hab die windows installer-version und die installer-version des plugins (inzwischen ist der download offline) mit windows 2003 server sp1.
Sok4R
 
Posts: 1
Joined: 17. January 2006 12:06


Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 2 guests