PHP with imap!?

Problems with the Solaris version of XAMPP, questions, comments, and anything related.

PHP with imap!?

Postby itsupplies » 06. November 2004 13:56

Hello,

Just found this pkg on 10th page of a google search after compile issues with apa/mysql/php etc etc.

d/l, installed a breeze...

BUT didnt realise that the php part is not installed with 'imap' (--with imap)..

Is there an 'easy' way to get imap support into PHP?

Thanks
John

Sorry for cross posting, not sure which part to post to!
itsupplies
 
Posts: 5
Joined: 06. November 2004 13:34

Postby itsupplies » 07. January 2005 15:56

Does anyone know if the -with-imap option been added in the new release?

Thanks
John
itsupplies
 
Posts: 5
Joined: 06. November 2004 13:34

Postby Oswald » 07. January 2005 16:17

Dear John!

Oh sorry. I totally forgot to add it. But I will include it to the next release.

BTW: It's not only adding --with-imap. I also need to add the IMAP C-Client to XAMPP.

Greetings
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby itsupplies » 07. January 2005 16:24

Oswlad,

Never mind :(... Yep, its the 'c-client' part thats needed for a favourite webmail client I 'used' to run call v-webmail, will put up with squirelmail for now :)

Cheers
John
itsupplies
 
Posts: 5
Joined: 06. November 2004 13:34

Postby Knappe » 18. February 2005 22:24

Hi Kai 'Oswald' ,

Code: Select all
Oh sorry. I totally forgot to add it. But I will include it to the next release.


Did you forget it only for Solaris or also for the Windows environment ?

I asked for it, because I have a lot of trouble with my imap-program (suirrel-mail) wich read some (better most of the) email-header incorrectly.

Therefore I installed the latest version of xampp (1.4.11) - but it doesn´t work.

Any infos are welcome...
Knappe
 
Posts: 114
Joined: 18. November 2004 17:40

Postby AndreasKrohn » 14. November 2005 13:57

I got problems too with the windows environment and imap. Only the old c-client library version 2000 seems to be used. so i get no ssl-connection with imap.
AndreasKrohn
 
Posts: 7
Joined: 09. November 2005 15:57


Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 2 guests