Update php for xampp

Problems with the Solaris version of XAMPP, questions, comments, and anything related.

Update php for xampp

Postby jbirkes » 15. October 2014 21:37

Hello all,

I recently installed xampp on Solaris 10 for the purpose of running Joomla and setting up a webpage. However, the issue I am running into is when I try to test my joomla installation by going to the url it states "Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!". Does anyone know how I can update the php that accompanies the xampp install? currently it sits at version 5.3.8.

Posts: 3
Joined: 14. October 2014 20:47
Operating System: Solaris 10

Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 3 guests