Accelerator for PHP 5.05 and sparc?

Problems with the Solaris version of XAMPP, questions, comments, and anything related.

Accelerator for PHP 5.05 and sparc?

Postby krelvinaz » 25. November 2005 02:38

Is there a PHP Accelerator available that will work with Xampp on Solaris?
Kevin
User avatar
krelvinaz
 
Posts: 79
Joined: 02. October 2005 05:46
Location: Mesa, AZ USA

Postby krelvinaz » 25. November 2005 03:07

I tried to compile the eaccelerator-0.9.4 package but the Xampp distro for Sparc does not include required headers etc...

grep: can't open /opt/xampp/include/php/main/php.h
grep: can't open /opt/xampp/include/php/Zend/zend_modules.h
grep: can't open /opt/xampp/include/php/Zend/zend_extensions.h

I see the development files are available for linux, can they be made available for Solaris as well?
Kevin
User avatar
krelvinaz
 
Posts: 79
Joined: 02. October 2005 05:46
Location: Mesa, AZ USA

Update???

Postby tlhogan » 18. May 2006 21:42

Has there been any update to this question? I too and looking for the answer or a place to get the compiled version.
tlhogan
 
Posts: 1
Joined: 18. May 2006 21:28


Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 1 guest

cron