PHP 5 in newer versions is killing me

Problems with the Solaris version of XAMPP, questions, comments, and anything related.

PHP 5 in newer versions is killing me

Postby alienday » 23. July 2005 06:09

MySQL 4.1.8 is greate in .6; however, the PHP 5 is the newest but not wholly accepted yet. I cannot drop to Xampp .3 since the MySQL 4.0.18 in that version doest like some the the 4.1.8 syntax.

FEATURE REQUEST: a php4 to php5 switch like the Linux Xampp. I'd even like to see a quick document that guides a user through jamming php4 into Xampp .6.

Good work, thanks.
alienday
 
Posts: 2
Joined: 21. July 2005 20:16

Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 1 guest