I don´t have the security option

Problems with the Solaris version of XAMPP, questions, comments, and anything related.

I don´t have the security option

Postby apolanco » 11. February 2005 16:16

Hi guys, yesterday I installed xampp-solaris-0.6, and after to solve many problems (famous Error 1), finally I can to start the xampp.

The problem is that the aplication is totally unsafe and I can't star the security option, it doesn't exist.

When I type:

# /opt/xampp/xampp security
Usage: /opt/xampp/xampp <action>

start Start XAMPP (Apache, MySQL and eventually others)
startapache Start only Apache
startssl Start only SSL support
startmysql Start only MySQL
startftp Start only ProFTPD

stop Stop XAMPP (Apache, MySQL and eventually others)
stopapache Stop only Apache
stopssl Stop only SSL support
stopmysql Stop only MySQL
stopftp Stop only ProFTPD

reload Reload XAMPP (Apache, MySQL and eventually others)
reloadapache Reload only Apache
reloadmysql Reload only MySQL
reloadftp Reload only ProFTPD

restart Stop and start XAMPP

shell Starts a new shell configured for XAMPP use.

#

please help me
apolanco
 
Posts: 3
Joined: 11. February 2005 16:01

Postby Oswald » 11. February 2005 16:48

Dear Apolanco!

I'm very sorry, but the "security" option is only available in the Linux version of XAMPP. The Solaris version of XAMPP is still in the development process and in this way unfinished.

So you need to secure your installation manually.

Greetings
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby apolanco » 11. February 2005 17:16

Thanks Oswald,

How Dou you suggest me to secure manually every module, I am newbie in these themes

Regards
apolanco
 
Posts: 3
Joined: 11. February 2005 16:01


Return to XAMPP for Solaris

Who is online

Users browsing this forum: No registered users and 1 guest