Phpmyadmin Mysql Importierungsproblem

Irgendwelche Probleme mit XAMPP für Solaris? Dann ist hier genau der richtige Ort um nachzufragen.

Phpmyadmin Mysql Importierungsproblem

Postby goran75 » 03. August 2006 10:54

Hallo alle zusammen...
... ich habe gestern xampp auf Solaris 8 installiert und es scheint alles erstmal wunderbar zu laufen.
Ich hatte am Anfang ebenfalls das Problem wie ein anderer User hier, das phpmyadmin sich nicht öffnen konnte, wegen des Pfades /opt/etc. welches ich jedoch durch ein ln -s etc. lösen konnte.
Nun zu meinem Problem :)
Ich versuche eine sql Datei zu importieren, was mir jedoch nicht gelingen will. ¨Solaris verbraucht dabei unmengen an Ressourcen und bleibt hängen und etwa nach 2-3 Minuten erholt sich der Solaris von der Tortur der importierung von nur 30 Tabellen :)
Das gleiche passiert auch wenn ich den sql code in den sql editor von phpmyadmin eingebe. Er hängt sich einfachnur auf und ich bekomme keine Fehlermeldung, leider.
Dann gebe ich am prompt von Solaris
Code: Select all
prstat -a
ein um mir mal anzusehen watt da los ist und siehe da er verbraucht ganze 95-97% bei httpd/3.
Hat einer ne Idee woran das liegen könnte oder wie ich die sql datei über den Prompt von Solaris eingeben kann.
Ich hoffe ihr könnt mir helfen.

Danke und Gruss

Goran
goran75
 
Posts: 32
Joined: 03. August 2006 08:32

Postby Wiedmann » 03. August 2006 11:51

Hat einer ne Idee woran das liegen könnte oder wie ich die sql datei über den Prompt von Solaris eingeben kann.

Also grundsätzlich geht das so:
http://dev.mysql.com/doc/refman/5.0/en/ ... mands.html
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby goran75 » 03. August 2006 13:31

Vielen Dank, das hat mir sehr weitergeholfen. Ich habe im übrigen den Fehler gefunden, welcher sich im Code befand.

Danke und Gruss

Goran
goran75
 
Posts: 32
Joined: 03. August 2006 08:32


Return to XAMPP für Solaris

Who is online

Users browsing this forum: No registered users and 1 guest