Achtung! Zahlreiche Schwachstellen in Skriptsprache PHP

Einfach Dinge, die nichts mit XAMPP, Apache Friends, Apache, MySQL, PHP und alle dem zu tun haben. Allerlei halt. ;)

Achtung! Zahlreiche Schwachstellen in Skriptsprache PHP

Postby uwe59 » 17. December 2004 21:20

http://www.heise.de/security/news/meldung/54320

Da steht schon wieder ein Update ins Haus. ;)

Gruß
Uwe
uwe59
 
Posts: 9
Joined: 16. July 2004 16:17

Postby Wiedmann » 17. December 2004 21:31

Für beide PHP Versionen gibt es bereits aktuelle Versionen (PHP 4.3.10 / 5.0.3), wo diese Schwachstelle nicht mehr enthalten ist.

Diese werden im nächsten XAMPP auch enthalten sein.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to Allerlei

Who is online

Users browsing this forum: No registered users and 3 guests