Process to upgrade ActiveMQ

Einfach Dinge, die nichts mit XAMPP, Apache Friends, Apache, MySQL, PHP und alle dem zu tun haben. Allerlei halt. ;)

Process to upgrade ActiveMQ

Postby Uma Alagarswamy » 15. March 2016 13:52

Hi

We are in the process of upgrading Active MQ components in our product from 5.6 to 5.12, when we copied all the latest bundles and trying to use system we have come across some problems. We would like to understand if there is any authentic way to upgrade that tells what code changes needs to be done when migrating from a version to another? Or is there any information available out there that tells what code changes are required to be compatible. Upgrading directly by copying the latest bundles and then testing the system to see if it breaks and fix as it goes is like gambling to me. I am looking for some knowledge base with the process that I could follow to ensure and assure my upgrade went well.
Uma Alagarswamy
 
Posts: 1
Joined: 15. March 2016 13:49
Operating System: Windows

Return to Allerlei

Who is online

Users browsing this forum: No registered users and 1 guest