Inetinfo

Einfach Dinge, die nichts mit XAMPP, Apache Friends, Apache, MySQL, PHP und alle dem zu tun haben. Allerlei halt. ;)

Inetinfo

Postby antoine » 26. March 2004 11:00

bei mir startet beim hochfahren automatisch inetinfo.exe mit. wenn ich also apache als dienst oder einfch auch nur so starten möchte muß ich inetinfo ersteinmal abschalten ,weil der meinen port 80 blockiert.somit meine frage:
wozu brauche ich inetinfo überhaupt und kann ich es gewissenlos abschalten bzw. löschen? mir wäre ja lieber abschalten , aber habe keine ahnung
wie? :roll:
ciao antoine
antoine
 
Posts: 6
Joined: 24. March 2004 11:32

Postby Apache-User » 26. March 2004 11:38

hmm also inetinfo läuft bei mir auch und ist ein Systemprozess der eigentlich den port 80 nicht blockieren sollte.... such mal lieber nach anderen fehler quellen wie zb IIS o.ä.
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

hhhmmm

Postby antoine » 26. March 2004 12:39

also mit IIS kann ich recht wenig anfangen , denn ich bin neu in der Sache mit Server etc. , jedoch habe ich eben über activ ports herausbekommen , das ausschließlich inetinfo meinen port 80 nutzt
(C:\WINDOWS\system32\inetsrv\inetinfo.exe) , wenn ich diesen prozeß dann manuell abschalte, startet der apache einwandfrei. desweiteren , wenn ich den apachedienst installieren will muß ich ich beim ersten mal auch das inetinfo abklemmen und dann installieren; beim neustart arbeitet dann beides unbeirrt nebeneinander. ich möchte halt aber vorerst den apachedienst nicht nutzten , sondern nur den server anschmeißen,wenn ich mal was ausprobieren will, jedoch nicht immer den umweg übers abschlaten gehen müssen :(
mfg antoine
antoine
 
Posts: 6
Joined: 24. March 2004 11:32

Postby Wiedmann » 26. March 2004 13:07

geh mal in die Computerverwaltung --> Dienste
Da suchst du nach folgenden Diensten und stellst die Startart um auf deaktiviert:
FTP Publishing Service
IIS Admin Service
Network News Transport Protocol (NNTP)
Simple Mail Transport Protocol (SMTP)
Site Server ILS Service
World Wide Web Publishing Service

Die müssen jetzt nicht alle bei dir vorhanden sein.... Und bei dir kommt wohl auch die deutsche Bezeichnung.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Danke

Postby antoine » 29. March 2004 11:21

an beide, mein problemchen mit dem port hat sich mit dem umschalten auf manuelles starten des IIS erledigt
ciao antoine :lol:
antoine
 
Posts: 6
Joined: 24. March 2004 11:32


Return to Allerlei

Who is online

Users browsing this forum: No registered users and 2 guests