PAM - Kaputt :(

Einfach Dinge, die nichts mit XAMPP, Apache Friends, Apache, MySQL, PHP und alle dem zu tun haben. Allerlei halt. ;)

PAM - Kaputt :(

Postby Kristian Marcroft » 23. July 2003 17:16

Huhu...

Ich kenne mich zwar mittlerweile mit Linux etwas aus,
aber irgendwie dieses Problem kann cih einfach nit lösen :(
Also hoffe ich hier mal auf Hilfe :/

System:
Debian woody-3.0
Linux tux 2.4.18 #1 SMP Sun Jul 13 21:30:56 CEST 2003 i686 unknown

So..
Ich loge mich ausschliesslich via SSH ein.
Kein X nichts installiert....
Prob ist, möchte ich mcih nun als User einlogen, z.B. "kris"
Öffnet sich die SSH Session, und schliesst sofort wieder.. :-(
Als Root kann ich mcih ohne Probs anmelden, is aber nicht unbedingt sinn der sache :-/

Was ausserdem nicht möglich ist, ist wenn ich als Root angemeldet bin mit "su kris" auf den benutzer kris zu wechseln...

Irgendwie habe ich die vermutung das was mim PAM nit stimmt, nur wo fange ich da an zu suchen?

Logs sagen folgendes:
Jul 24 18:16:36 tux sshd[12660]: Server listening on 0.0.0.0 port 22.
Jul 24 18:17:18 tux sshd[12786]: Accepted password for kris from 192.168.6.2 port 3398 ssh2
Jul 24 18:17:18 tux PAM_unix[12798]: (ssh) session opened for user kris by (uid=1000)
Jul 24 18:17:18 tux PAM_unix[12798]: (ssh) session closed for user kris
Jul 24 18:17:18 tux sshd[12798]: PAM pam_putenv: delete non-existent entry; MAIL


Bitte um hilfe...
danke
So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Return to Allerlei

Who is online

Users browsing this forum: No registered users and 3 guests