WordPress 5.9 has been delayed due to significant blockers

Einfach Dinge, die nichts mit XAMPP, Apache Friends, Apache, MySQL, PHP und alle dem zu tun haben. Allerlei halt. ;)

WordPress 5.9 has been delayed due to significant blockers

Postby unleash_it » 21. November 2021 00:04

WordPress 5.9 has been delayed due to significant blockers that could not be resolved in time for Beta 1, which was previously scheduled to be released November 16. The 5.9 release team came to the decision after a lengthy deliberation on the impact a delay will have on users and contributors.

Robert Anderson, Editor Tech Lead for 5.9, published a summary of the blockers that were found while testing full-site editing in core this week. They are identified as either blockers for beta 1 or blockers for 5.9.

“Historically (and even in the linked post), ‘deadlines are not arbitrary‘ has referred to the ability to cut features that aren’t quite ready yet, and include them in a future release,” Gary Pendergast commented on the post announcing 5.9 beta 1 as delayed. “Are there particular reasons for why this philosophy has been re-interpreted?”

Tonya Mork, Core Tech Lead for the 5.9 release, responded with an explanation that FSE is going to have to be a package deal.

“Removing those areas that need fixing were ruled out as they are too intertwined into FSE and would make it unstable,” Mork said. “Punting fixes was ruled out as these meant delivering a ‘half-baked’ experience.
User avatar
unleash_it
 
Posts: 463
Joined: 10. December 2011 18:32
Operating System: linux opensuse 12.1

Return to Allerlei

Who is online

Users browsing this forum: No registered users and 5 guests