log on at localhost

Problems with the Linux version of XAMPP, questions, comments, and anything related.

log on at localhost

Postby Platero » 06. January 2005 09:54

hello to all
again an absolute newbie with some trubble
I've just installes Xampp and when I go to http://localhost I get the log in screen , I know the password I've set, but what is the username? I can't log in :-(
I 've tried 'nobody' but it does not work :?
please help
Platero
 
Posts: 9
Joined: 06. January 2005 09:48

Postby Oswald » 06. January 2005 10:42

Dear Platero!

The user name is "lampp". See also http://www.apachefriends.org/en/faq-xam ... l#sicherer

Best regards
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby Platero » 06. January 2005 12:19

thank you so much, I' m having a hard time here.
here comes another question...
I managed to write a file to /opt/lampp/htdocs
but where can one see it now?
this is hard :oops:
Platero
 
Posts: 9
Joined: 06. January 2005 09:48

Postby mobious » 06. January 2005 15:04

You can see the file at http://localhost/filename.extension
mobious
 
Posts: 8
Joined: 02. January 2005 19:28

Postby Platero » 06. January 2005 15:25

thanks :-)
Last edited by Platero on 08. January 2005 18:22, edited 1 time in total.
Platero
 
Posts: 9
Joined: 06. January 2005 09:48

Postby Platero » 08. January 2005 17:49

I had this error:

Warning: file_get_contents(lang.tmp) [function.file-get-contents]: failed to open stream: Permission denied in /opt/lampp/htdocs/xampp/index.php on line 2
Warning: Cannot modify header information - headers already sent by (output started at /opt/lampp/htdocs/xampp/index.php:2) in /opt/lampp/htdocs/xampp/index.php on line 4

I did a chmod 777 on lang.php and on index.php but now I'm getting this:

Warning: Unknown: failed to open stream: Permission denied in Unknown on line 0
Warning: Unknown: Failed opening '/opt/lampp/htdocs/xampp/index.php' for inclusion (include_path='.:/opt/lampp/lib/php') in Unknown on line 0

What do I do? please help me out here
Platero
 
Posts: 9
Joined: 06. January 2005 09:48

Postby Platero » 09. January 2005 10:56

I got rid of the index, lang and the other pages and the problem is solved :-)
Platero
 
Posts: 9
Joined: 06. January 2005 09:48


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests