Webmin 0.5 and virtual-server-1.91

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Webmin 0.5 and virtual-server-1.91

Postby minerva1961 » 27. October 2004 10:18

Hi Guys

Downloaded Webmin 0.5, installed easily and runs fine on port 10000, went to Webim/Webmin Modules and installed virtual-server-1.91 no problem, went to Servers/ virtual-server and got the following error:

The status of your system is being checked to ensure that all enabled features are available, that the mail server is properly configurated, and that quotas are active ..

The Network Configuration module is not supported on your operating system. Virtualmin needs this module to manage virtual network interfaces.

.. your system is not ready for use by Virtualmin.

any ideas, I've had a nosey around here but with no joy, do I need to minstall a "Network Configuration" module??

BTW I had probs finding both programs so I am sure nobody will mind if I make them available on http://www.sghms.ac.uk/test/dmc/ but scream at me and I will remove them ;)

Derek
I'd like to die like my grandfather, peacefully in my sleep. Not screaming like the passengers in his car..
minerva1961
 
Posts: 3
Joined: 15. September 2004 15:29

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 1 guest