ProFTPD error

Problems with the Linux version of XAMPP, questions, comments, and anything related.

ProFTPD error

Postby PurpleBit » 07. January 2021 17:21

Hi, there are my specs:

OS: Deepin 20.1 (Debian 10.1 based system).

XAMPP version: 8.0.0-2

Code: Select all
XAMPP: Starting Apache...ok.
XAMPP: Starting MySQL...ok.
XAMPP: Starting ProFTPD..../xampp: línea 180:  5094 Violación de segmento  $XAMPP_ROOT/sbin/proftpd > $XAMPP_ROOT/var/proftpd/start.err 2>&1
fail.
Contents of "/opt/lampp/var/proftpd/start.err":


This happens when i try to run XAMPP on terminal, what could it be?

Thanks in advance.
PurpleBit
 
Posts: 1
Joined: 07. January 2021 17:12
XAMPP version: 8
Operating System: Deepin

Re: ProFTPD error

Postby Nobbie » 07. January 2021 20:49

Thats a binary error, which should not happen. There is no fix.

Do not use deepin 20.1, it does not work with Xampp. Sadly, but it is as it is.
Nobbie
 
Posts: 11917
Joined: 09. March 2008 13:04

Re: ProFTPD error

Postby gabriel-1981 » 17. January 2021 04:26

Nobbie wrote:Thats a binary error, which should not happen. There is no fix.

Do not use deepin 20.1, it does not work with Xampp. Sadly, but it is as it is.

clarify something also happens with versions 7 of xammp? are not compatible with deepin?
gabriel-1981
 
Posts: 2
Joined: 15. January 2021 04:14
XAMPP version: 7.4.13
Operating System: linux, arch, debian


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 22 guests