Post-installation problems lubuntu 18.04: xampp-linux-x64-7

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Post-installation problems lubuntu 18.04: xampp-linux-x64-7

Postby chalancito » 28. May 2020 23:58

After the installation of xampp-linux-x64-7.4.6-0 in Lubuntu 18.04.4 (terminal way, according the corresponding FAQ) I got the GUI tool, there I went to "Manage Servers" to start them, after they started, I went back to the "Welcome" and tried to use the options, but in three of them I got similar errors, starting with this messages

Running Firefox as root in a regular user's session is not supported. ($HOME is /home/juanito which is owned by juanito.)
Running Firefox as root in a regular user's session is not supported. ($HOME is /home/juanito which is owned by juanito.)
Running Firefox as root in a regular user's session is not supported. ($HOME is /home/juanito which is owned by juanito.)
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: iceweasel: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: seamonkey: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: mozilla: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: epiphany: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: konqueror: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: chromium: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: chromium-browser: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: google-chrome: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: www-browser: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: links2: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: elinks: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: links: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: lynx: not found
/usr/bin/xdg-open: 851: /usr/bin/xdg-open: w3m: not found

and finally
in "Go To Application"
xdg-open: no method available for opening 'http://localhost:80'

in "Visit Apache Friends"
xdg-open: no method available for opening 'http://www.apachefriends.org'

in "Get Started"
xdg-open: no method available for opening 'http://wiki.bitnami.com/Infrastructure_Stacks/BitNami_for_XAMPP'

In the "Open Application Folder"
Opens my audacious music player!!! and says:
(audacious:22659): GLib-GIO-CRITICAL **: 12:56:40.862: g_dbus_proxy_new: assertion 'G_IS_DBUS_CONNECTION (connection)' failed
ERROR util.cc:269 [audgui_simple_message]: No files found.
ERROR vfs_local.cc:119 [fopen]: /home/juanito/Music/First/08 Pista 08.m4a: No such file or directory

(Thinking on a "restart needed" I restarted the device but after that, in the GUI I got the same errors. {the localhost shows the default initial page, then the install looks fine, using Mozilla Firefox 76.0.1 (64-bit)}).

Please, help me to debug this issues.
chalancito
 
Posts: 4
Joined: 29. August 2017 17:47
XAMPP version: xampp-linux-x64-7.4.6-0
Operating System: Ubuntu 18.04

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 12 guests