post-installation errors on ubuntu 18.0.4

Problems with the Linux version of XAMPP, questions, comments, and anything related.

post-installation errors on ubuntu 18.0.4

Postby marko1972 » 05. April 2020 17:56

This is what I get when starting XAMMP 7.4.4 ubuntu 18.0.4:
Starting XAMPP for Linux 7.4.4-0...
XAMPP: Starting Apache.../opt/lampp/share/xampp/xampplib: line 22: netstat: command not found
/opt/lampp/share/xampp/xampplib: line 22: netstat: command not found
ok.
XAMPP: Starting MySQL.../opt/lampp/share/xampp/xampplib: line 22: netstat: command not found
ok.
XAMPP: Starting ProFTPD.../opt/lampp/share/xampp/xampplib: line 22: netstat: command not found
ok.

Any thoughts on how to fix this?
marko1972
 
Posts: 2
Joined: 05. April 2020 17:49
XAMPP version: 7.4.4
Operating System: Ubuntu 18.04

Re: post-installation errors on ubuntu 18.0.4

Postby firstbizsoft » 09. April 2020 10:27

You need install the n
sudo apt install net-tools
firstbizsoft
 
Posts: 1
Joined: 09. April 2020 10:26
XAMPP version: 7.4.4
Operating System: ubuntu

Re: post-installation errors on ubuntu 18.0.4

Postby marko1972 » 10. April 2020 19:18

Firstbizsoft:

thank you very much!! Your guidance did the trick. for some reason I can't seem to get the smiley face to show up, but you don't need to reply to that.
marko1972
 
Posts: 2
Joined: 05. April 2020 17:49
XAMPP version: 7.4.4
Operating System: Ubuntu 18.04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests