XAMPP is only 32bit compatible ?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP is only 32bit compatible ?

Postby spiderdemon » 13. September 2019 11:41

XAMPP is only 32bit compatible ? come on guys and sorry but the website says 64bit. i don't think there is a 32bit out their but if one is....please enlighten me and if you can give me a link that would be great. This install has been driving me mad lastnight. My os:Fedora 30 Workstation

ver:5.22.13-200. fc30.x86_64 GNU/Linux

Thanks for reading :)
spiderdemon
 
Posts: 3
Joined: 13. September 2019 11:27
XAMPP version: 7.3.9
Operating System: 5.2.13-200.fc30.x86_64 GNU/Lin

Re: XAMPP is only 32bit compatible ?

Postby Altrea » 13. September 2019 16:01

No, there are only 64bit versions of XAMPP for Linux available (at least the versions released the last couple of years)
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9803
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: XAMPP is only 32bit compatible ?

Postby spiderdemon » 13. September 2019 19:02

That's what it said after I got it installed! it was only 32bit compatible and not 64bit. :shock:
spiderdemon
 
Posts: 3
Joined: 13. September 2019 11:27
XAMPP version: 7.3.9
Operating System: 5.2.13-200.fc30.x86_64 GNU/Lin

Re: XAMPP is only 32bit compatible ?

Postby Nobbie » 13. September 2019 19:08

spiderdemon wrote:That's what it said after I got it installed! it was only 32bit compatible and not 64bit. :shock:


Yes of course, its superold. Where did you find that old installer? Its definately NOT from https://www.apachefriends.org/en/download.html
Nobbie
 
Posts: 11149
Joined: 09. March 2008 13:04

Re: XAMPP is only 32bit compatible ?

Postby spiderdemon » 13. September 2019 23:10

i installed the 7.3.9 / PHP 7.3.9 from that link you send https://www.apachefriends.org/en/download.html
spiderdemon
 
Posts: 3
Joined: 13. September 2019 11:27
XAMPP version: 7.3.9
Operating System: 5.2.13-200.fc30.x86_64 GNU/Lin

Re: XAMPP is only 32bit compatible ?

Postby Nobbie » 14. September 2019 21:58

Just for fun, i just also installed 7.3.9. Its a 64bit installation.

What makes you believe its a 32bit installation?
Nobbie
 
Posts: 11149
Joined: 09. March 2008 13:04

Re: XAMPP is only 32bit compatible ?

Postby mimran » 26. September 2019 07:53

spiderdemon wrote:That's what it said after I got it installed! it was only 32bit compatible and not 64bit. :shock:


xampp itself is not in the fedora repos, but the components it contains are, so you could simply install them with dnf which may be easier and would keep everything up to date in the future.
mimran
 
Posts: 1
Joined: 26. September 2019 07:35
XAMPP version: 1.7.5
Operating System: Linux


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests