Upgrade broke mail()?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Upgrade broke mail()?

Postby ascheinberg » 04. October 2004 13:19

I just upgraded to the latest version - "XAMPP for Linux 1.4.9."

The problem is, suddenly, the mail() function doesn't work in any of my scripts. I have a bunch of applications that kind of rely on it - for example, to send people passwords, notifications, and confirmations.

Anyone know why this might happen or where I should start troubleshooting?

Thanks,

Adam

p.s. here's the error:

Fatal error: Call to undefined function mail() in /opt/lampp/htdocs/mailtest.php on line XX
Last edited by ascheinberg on 04. October 2004 13:30, edited 1 time in total.
ascheinberg
 
Posts: 17
Joined: 05. August 2004 16:20
Location: Orlando, FL

Postby Kristian Marcroft » 04. October 2004 13:27

Hi,

this is a known Bug thats already been corrected...

Quote from our Page:
ATTENTION!
In XAMPP for Linux 1.4.9 the mail() function is missing. Please use the corrected version 1.4.9a. Thanks and sorry! [Oswald, October 4th 2004, 11:43 CEST]


So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Wiedmann » 04. October 2004 13:27

The problem is fixed.

You can download this update: Upgrade 1.4.9 to 1.4.9a
or the complete package: XAMPP Linux 1.4.9a
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests