libpng warning : Application jmp_buf size changed - while in

Problems with the Linux version of XAMPP, questions, comments, and anything related.

libpng warning : Application jmp_buf size changed - while in

Postby deepamgupta » 27. January 2019 08:10

0


I'm in Ubuntu 18.04.1. When I try to install the lastest version of xampp after changing the permission (with
Code: Select all
sudo chmod 755 xampp-linux-x64-7.3.1-0-installer.run
) and then installing (with the
Code: Select all
command sudo ./xampp-linux-x64-7.3.1-0-installer.run
), I have a error message:

warning: Application jmp_buf size changed.


Segmentation fault


And I can't install it. I didn't find the answer to my problem, can you help me?

Thank to you.
deepamgupta
 
Posts: 2
Joined: 15. December 2018 19:39
XAMPP version: 7.3.0.0
Operating System: Ubuntu

Re: libpng warning : Application jmp_buf size changed - whil

Postby Nobbie » 27. January 2019 19:47

deepamgupta wrote:
Code: Select all
command sudo ./xampp-linux-x64-7.3.1-0-installer.run
),


What is this weird "command" command in the beginning and why did you apply it?? Try without "command", simply "sudo ./xampp-linux-x64-7.3.1-0-installer.run".
Nobbie
 
Posts: 11093
Joined: 09. March 2008 13:04

Re: libpng warning - while installing XAMPP on ubuntu

Postby deepamgupta » 27. January 2019 20:49

deepamgupta wrote:
I'm in Ubuntu 18.04.1. When I try to install the lastest version of xampp after changing the permission with
Code: Select all
sudo chmod 755 xampp-linux-x64-7.3.1-0-installer.run

and then installing with
Code: Select all
sudo ./xampp-linux-x64-7.3.1-0-installer.run

I have a error message:
warning: Application jmp_buf size changed.
Segmentation fault

And I can't install it. I didn't find the answer to my problem, can you help me?
Thank to you.
Last edited by deepamgupta on 27. January 2019 20:54, edited 2 times in total.
deepamgupta
 
Posts: 2
Joined: 15. December 2018 19:39
XAMPP version: 7.3.0.0
Operating System: Ubuntu

Re: libpng warning : Application jmp_buf size changed - whil

Postby Nobbie » 27. January 2019 20:52

deepamgupta wrote:can you help me?


Sorry, no. On my linux (Mint 19.1) it runs flawlessly.
Nobbie
 
Posts: 11093
Joined: 09. March 2008 13:04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests