Return all request to 503

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Return all request to 503

Postby vikasneekhra » 20. December 2018 19:37

I am trying to send all the requests as 503 response and below are the settings I have in virtual host.

Code: Select all
<VirtualHost *:8443>
   DocumentRoot "/opt/IBM/WebSphere/apache2/htdocs"
   ServerName www.test.xcelenergy.com
    ServerAlias  www.test.xcelenergy.com
    ErrorDocument 503 /
       RewriteEngine on
       RewriteRule ^ - [R=503,L]
</VirtualHost>


If I have above settings then it is returning to 503 which is correct, but redirecting it to the default 503 page instead of custom index.html.
Inside this folder /opt/IBM/WebSphere/apache2/htdocs we have index.html which is a custom maintenance page.
Please suggest how can I send all the requests to 503.
Also where is the default 503 page located, is it good idea to make that our custom maintenance page?
Any help and suggestions would be very much appreciated!!!
vikasneekhra
 
Posts: 1
Joined: 20. December 2018 19:23
XAMPP version: 2.2
Operating System: apache 2.2

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests