import export issues

Problems with the Linux version of XAMPP, questions, comments, and anything related.

import export issues

Postby vvucic » 25. May 2017 15:26

I installed application (Open Journal Systems) in xampp in Win 7 with the following details:
Database Server
Server: 127.0.0.1 via TCP/IP
Server type: MariaDB
Server version: 10.1.21-MariaDB - mariadb.org binary distribution
Protocol version: 10
User: root@localhost
Server charset: UTF-8 Unicode (utf8)
Server connection
collation utf8bb4_unicode_ci
Apache
Apache/2.4.25 (Win32) OpenSSL/1.0.2j PHP/5.6.30
Database client version: libmysql - mysqlnd 5.0.11-dev - 20120503 -
PHP extension: mysqli curl mbstring
PHP version: 5.6.30
Phpmyadmin
Version information: 4.6.5.2
The open Journal Systems works fine in that configuration.
I exported that database (collation utf8_general_ci) and imprted via phpymyadmin in Openleap 42.2 machine with the following details:
Database server
Server: 127.0.0.1 via TCP/IP
Server type: MySQL
Server version: 5.6.36 - openSUSE package
Protocol version: 10
User: root@localhost
Server charset: UTF-8 Unicode (utf8)
Apache
Database client version: libmysql - mysqlnd 5.0.11-dev - 20120503 -
PHP extension: mysqli mbstring curl
PHP version: 5.5.14

phpmyadmin
Version information: 4.4.15.10,

After import many utf8 characters are badly displayed and some tables do not function.
Please advise how to solve the problem.
Thanks
vvucic
 
Posts: 8
Joined: 19. March 2009 00:06

Re: import export issues

Postby Nobbie » 25. May 2017 19:47

This is the wrong forum. You should ask in Open Journal Forum (or Support) how to move from one server to another. We dont know anything about Open Journal, especially not the character sets used etc.
Nobbie
 
Posts: 9423
Joined: 09. March 2008 13:04

Re: import export issues

Postby vvucic » 25. May 2017 19:51

Hello, They say that the issue is with mysql not with OJS. I usually move easily installations but in this case there are issues.
vvucic
 
Posts: 8
Joined: 19. March 2009 00:06

Re: import export issues

Postby Nobbie » 25. May 2017 23:32

No its not Mysql, its wrong export/import settings for character set. Anyway, you are totally wrong here, this is neither OpenSuse or Mysql forum and neither Open Journal, this is Xampp for Linux. There is no Xampp involved in your problem.
Nobbie
 
Posts: 9423
Joined: 09. March 2008 13:04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests

cron