About to reinstall for the 7th time or so

Problems with the Linux version of XAMPP, questions, comments, and anything related.

About to reinstall for the 7th time or so

Postby Unconformed » 11. December 2016 10:47

Hi all

So I have some odd issue where everything works fine, and after a couple of days I can't run any of the Xammp services.


pastebin.com/qCukhkvY

Full disclosure, I have an Apache config file from what I think is an older version of Xampp and I am copying that in as it has all my environmental stuff set up. I know this is silly and I will try manually update the config file with my environmental stuff.
Unconformed
 
Posts: 25
Joined: 27. August 2016 05:32
XAMPP version: 5.6.23
Operating System: Linux

Re: About to reinstall for the 7th time or so

Postby Nobbie » 11. December 2016 13:34

What is your question?
Nobbie
 
Posts: 9504
Joined: 09. March 2008 13:04

Re: About to reinstall for the 7th time or so

Postby Unconformed » 12. December 2016 12:56

Hey - fair call

Can you see any errors in this pastebin?

pastebin.com/qCukhkvY

I have reinstalled and it is working - for now.
Unconformed
 
Posts: 25
Joined: 27. August 2016 05:32
XAMPP version: 5.6.23
Operating System: Linux

Re: About to reinstall for the 7th time or so

Postby Nobbie » 12. December 2016 13:54

Unconformed wrote:Can you see any errors in this pastebin?


No.
Nobbie
 
Posts: 9504
Joined: 09. March 2008 13:04

Re: About to reinstall for the 7th time or so

Postby Unconformed » 13. December 2016 12:19

Same. I think it is falling over before any of those services spin up. Is there a way I can determine what the issue might be outside of these logs?

TY for taking the time

Trying to pre-empt another issue. So far, system has remained stable.
Unconformed
 
Posts: 25
Joined: 27. August 2016 05:32
XAMPP version: 5.6.23
Operating System: Linux


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests