Next Update for PHP vulnerabilites?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Next Update for PHP vulnerabilites?

Postby deltaecho » 25. October 2016 14:08

Wondering when the next package will be available? PHP 7.0.12 is available, but the latest XAMPP install includes 7.0.9. Thanks!
Posts: 4
Joined: 25. October 2016 13:58
XAMPP version: 5.6.42
Operating System: LINUX

Re: Next Update for PHP vulnerabilites?

Postby Altrea » 26. October 2016 20:14

Which of these security vulnerabilites do you think could be a problem if you only use XAMPP as local test and development environment?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 9063
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests