Does xampp 709 also have previous versions..5+ etc ?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Does xampp 709 also have previous versions..5+ etc ?

Postby ozstar » 06. October 2016 22:58

Hi,

I am about to install xampp onto Linux Mint 18 on a 64x box and was wondering whether php 7.09 also had previous versions available. I recall my wamp did years ago on Windows XP.

I need this as some of our sites are not compat with the latest php7.

Thanks

oz
ozstar
 
Posts: 8
Joined: 04. September 2007 05:59

Re: Does xampp 709 also have previous versions..5+ etc ?

Postby Nobbie » 07. October 2016 11:38

??

Simply proceed to the download site https://www.apachefriends.org/download.html, it is quite impossible not to see the older versions.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: Does xampp 709 also have previous versions..5+ etc ?

Postby Hitwalker » 09. October 2016 18:31

Think there is all versions
https://sourceforge.net/projects/xampp/files/
Hitwalker
 
Posts: 11
Joined: 28. April 2016 07:58
XAMPP version: x64-7.0.9-0
Operating System: Linux Mint 18


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests