need help

Problems with the Linux version of XAMPP, questions, comments, and anything related.

need help

Postby ktripathy11 » 07. September 2016 10:18

i am using ubuntu 16.04

i installed xampp 7.0.9

when i open the window and trying to start apache and mysql, it is not started and showing error. httpd: Syntax error on line 136 of /opt/lampp/etc/httpd.conf: Cannot load modules/ into server: /opt/lampp/lib/ version `OPENSSL_1.0.1' not found (required by /opt/lampp/modules/

please help me on this.
Posts: 1
Joined: 07. September 2016 10:14
XAMPP version: 7.0.9
Operating System: ubuntu 16.04

Re: need help

Postby Hitwalker » 08. September 2016 10:50

Look here

You cannot use certain BBCodes: [url].
BBCode is ON

Posts: 8
Joined: 28. April 2016 07:58
XAMPP version: x64-7.0.9-0
Operating System: Linux Mint 18

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 9 guests