XAMPP 1.4.7 and CentOS 7 - Apache problem

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP 1.4.7 and CentOS 7 - Apache problem

Postby yorgil » 29. March 2016 13:39

Hello,

I just installed new linux box - CentOS 7 and i want to move my scripts from old one (Fedora 20).
I know, im using very old XAMPP - 1.4.7 but my scripts work only on that version - im not an author of original and newer versions of XAMPP didnt want to cooperate with them. So i was using this old 1.4.7 version on all my linux boxes and all was ok.
But now, when trying to run Xampp 1.4.7 on Centos 7 i have an error:
Error 1! Couln't start Apache!
tail: option used in invalid context -- 3

I dont know what can i do. Is it possible to run this version (1.4.7) on my CentOS 7?

Regards
Przemek Szatkowski
yorgil
 
Posts: 1
Joined: 29. March 2016 13:31
Operating System: CentOS 7

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests