#1932 table 'phpmyadmin.pma_tracking' doesn't exist in engin

Problems with the Linux version of XAMPP, questions, comments, and anything related.

#1932 table 'phpmyadmin.pma_tracking' doesn't exist in engin

Postby hanpedro » 19. November 2015 10:07

My box is Scientific Linux 7.1 x64 and xampp 5.6.14-3 x64.

After installing xampp, I opened phpmyadmin and created databases and users, then I got this error message everytime.

#1932 table 'phpmyadmin.pma_tracking' doesn't exist in engine


Any comments would be appreciated.
Thanks in advance.
hanpedro
 
Posts: 133
Joined: 09. February 2005 06:03
Operating System: SCientific Linux 6.1 x86

Re: #1932 table 'phpmyadmin.pma_tracking' doesn't exist in e

Postby cg70200 » 23. November 2015 16:25

The same here !

After a crash et re-install, I've tried 2 lasted version and always that error message !
I've tried to uninstall, remove the /opt/lampp folder... r
I can access localhost but when I try to do anything on Mysql with PhphMyadmin ( create a database, a table, read the phpmyadmin tables list etc), I got the error...

The sql called is "select tracking_active from 'phpmyadmin'.'pma__tracking' Where db_name='information_schema' AND table_name='all_plugins' order by version DESC

Please help !

Thanks a lot !

Cyril
cg70200
 
Posts: 2
Joined: 23. November 2015 16:16
Operating System: Linux

Re: #1932 table 'phpmyadmin.pma_tracking' doesn't exist in e

Postby cg70200 » 24. November 2015 09:35

I have just installed an old Xampp version (5.5.28) and it works again. I don't get the error message. That's cool, but I would like to understand the issue reason to be able to get the xampp up to date version....
cg70200
 
Posts: 2
Joined: 23. November 2015 16:16
Operating System: Linux

Re: #1932 table 'phpmyadmin.pma_tracking' doesn't exist in e

Postby Red Dragon » 30. November 2015 01:09

I am getting the same error so it seems to be a bug
Red Dragon
 
Posts: 26
Joined: 24. July 2009 01:15

Re: #1932 table 'phpmyadmin.pma_tracking' doesn't exist in e

Postby Altrea » 30. November 2015 01:31

Hey guys,

Please try out these beta versions and let me know if the issue is gone

x64
https://downloads.bitnami.com/files/xam ... taller.run

x86
https://downloads.bitnami.com/files/xam ... taller.run
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: #1932 table 'phpmyadmin.pma_tracking' doesn't exist in e

Postby quacainia » 04. December 2015 09:46

I had the same issues with both 5.5.30 and 5.6.14.

5.5.28 works fine though. I'm on a Mac with a completely fresh install of 10.11.

Oddly anything involved with using GUI in PHPMyAdmin to access the database gave me this error. However, I could still use my own SQL on the site, and the console worked perfectly fine too.
quacainia
 
Posts: 1
Joined: 04. December 2015 08:51
Operating System: Mac OS

Re: #1932 table 'phpmyadmin.pma_tracking' doesn't exist in e

Postby Nobbie » 04. December 2015 11:41

quacainia wrote:Oddly anything involved with using GUI in PHPMyAdmin to access the database gave me this error. However, I could still use my own SQL on the site, and the console worked perfectly fine too.


Yes of course, this table is only required for some statistic tools in PhpMyAdmin (only "nice to have"), it is not part of MySQL or any Database.
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04

Re: #1932 table 'phpmyadmin.pma_tracking' doesn't exist in e

Postby thomaseo » 04. December 2015 14:26

I had the same issue.

The problem is the double underscore in the phpmyadmin database on the name of its tables pma__ instead of pma_.

You have to change all the configuration files in the directory /opt/lampp/phpmyadmin and create new tables with pma_ (one underscore) importing the create_tables.sql having changed the the name of tables inside of that file (with one underscore).

position of create_tables.sql -> /opt/lampp/phpmyadmin/sql
thomaseo
 
Posts: 1
Joined: 04. December 2015 14:18
Operating System: Ubuntu


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 1 guest