Apache1.3

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Apache1.3

Postby bugoff » 19. August 2004 02:04

Is XAMPP also available with apache 1.3?

I have a traffic module that only runs with the 1 version.

Or is there a way to get apache 1.3 working with ampp?
bugoff
 
Posts: 2
Joined: 19. August 2004 01:43
Location: Brugge

Postby Kristian Marcroft » 19. August 2004 08:23

Hi,

as far as I know, XAMPP for linux has always been with Apache2.
So you'll have to either compile it yourself... or use the Apache of your Distribution.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

noooooo

Postby bugoff » 19. August 2004 13:46

Damn thats a little problem :p I compiled apache en php a long time myself but a little while ago gd is giving problems :p

doesn't xampp have a traffic module to keep the traffic of every user?
bugoff
 
Posts: 2
Joined: 19. August 2004 01:43
Location: Brugge

Postby Kristian Marcroft » 19. August 2004 14:22

Hi,

no I'm sorry it doesn't.
Cos XAMPP is mainly used for development and not as a productive System.

But normally there is almost always an alternative to the Apache1.X Modules for Apache2.X

try google.com, maybe you'll find something there?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests