can't access phpmyadmin

Problems with the Linux version of XAMPP, questions, comments, and anything related.

can't access phpmyadmin

Postby adetheheat » 15. September 2014 11:50

I have installed xampp on ubuntu. I can access on firefox localhost/xampp.
However when I go to phpmyadmin on the left it comes up with
"phpMyAdmin - Error"
Then underneath that it has this:
"Error during session start; please check your PHP and/or webserver log file and configure your PHP installation properly. Also ensure that cookies are enabled in your browser."

I have changed config.inc.php to change the line with auth type to be 'cookie' (from config).
I have also tried changing owner to nobody
sudo chown -Rv nobody:root ./phpmyadmin/*

Still can't get past that error message.
adetheheat
 
Posts: 8
Joined: 11. June 2014 15:02
Operating System: Linux

Re: can't access phpmyadmin

Postby adetheheat » 15. September 2014 11:52

cookies are enabled
adetheheat
 
Posts: 8
Joined: 11. June 2014 15:02
Operating System: Linux

Re: can't access phpmyadmin

Postby adetheheat » 15. September 2014 13:45

using linux ubuntu 14.04.1 and xampp 1.8.3-5 installer.

Also checked php.ini file to make sure session.save_path is uncommented.
Cleared firefox cache (preferences->advanced->network->cached web content -> clear now, Offline web content and user data -> clear now
adetheheat
 
Posts: 8
Joined: 11. June 2014 15:02
Operating System: Linux

Re: can't access phpmyadmin

Postby khalilst » 26. September 2014 21:52

I have same problem on Ubuntu 14.04 LTS and Xampp 1.8.3-5
Is there anybody to help us?
Thanks in advance
khalilst
 
Posts: 3
Joined: 26. September 2014 21:48
Operating System: Ubuntu 14.04 LTS

Re: can't access phpmyadmin

Postby khalilst » 26. September 2014 23:09

I'm using Ubuntu 14.04 LTS and XAMPP 1.8.3-5
When I started phpMyAdmin, I've got this:
"Error during session start; please check your PHP and/or webserver log file and configure your PHP installation properly. Also ensure that cookies are enabled in your browser."
I did lots of suggestions but nothing worked for me.
Thanks God, I found "Josef vM" recommendation.
So I made "Session" folder in this directory:
/opt/lampp/php/ (sudo mkdir Session)
Command:
sudo mkdir /opt/lampp/php/Session

My problem solved just like a piece of cake.

You can find the original solution here:
https://community.apachefriends.org/f/viewtopic.php?p=106986
khalilst
 
Posts: 3
Joined: 26. September 2014 21:48
Operating System: Ubuntu 14.04 LTS


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests