Graphical manager error (doesn't work on openSUSE 13.1)

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Graphical manager error (doesn't work on openSUSE 13.1)

Postby Rob » 24. April 2014 22:04

Hello.
Today I've followed instructions here: https://www.apachefriends.org/faq_linux.html to download xampp-linux-x64-1.8.3-4-installer.run and, next, to install XAMPP in a Core 2 Duo Machine with openSUSE 13.1 (with KDE).

All the instructions given in that page have worked BUT this:
Also, note that there is a graphical tool that you can use to manage your servers easily.

I'm not able to run this graphical tool.
When I type this in a terminal windows:
Code: Select all
sudo ./manager-linux-x64.run

I get always this error message:
Code: Select all
Unknown Error no display name and no $DISPLAY environment variable

Certainly I'm not a GNU/Linux guru, so... maybe this is not a XAMPP problem, but I'll thank any help
(because I'm a bit scared about messing out my openSUSE installation while try to fix it).

I've tryed to do too this:
Code: Select all
opt/lampp> kdesu ./manager-linux-x64.run

But I get an alert box that says the command can't be excecuted:
Code: Select all
No se pudo ejecutar la orden « ./manager-linux-x64.run».


Any help will be appreciated.
Thanks in advance.
Rob
 
Posts: 1
Joined: 24. April 2014 21:37
Operating System: openSUSE 13.1

Re: Graphical manager error (doesn't work on openSUSE 13.1)

Postby schmaid » 07. June 2014 06:59

Hi,

I have exactly the same issue. I did already set $DISPLAY enviroment variable. But this didn't helped.
I set variable with command

Code: Select all
export DISPLAY=<my ip>:0.0


But I still facing the message

Code: Select all
Unknown Error no display name and no $DISPLAY environment variable


I'm looking forward that anyone has a suggestion so solve this.

Regards Schmaid
schmaid
 
Posts: 1
Joined: 07. June 2014 06:53
Operating System: openSUSE

Re: Graphical manager error (doesn't work on openSUSE 13.1)

Postby saint133 » 18. January 2015 23:24

Hi has anyone found a solution for this? I'm having this problem also and can't find a solution.

EDIT: I'm using OpenSUSE 13.2 and xampp-linux-x64-5.6.3-0-installer.run
saint133
 
Posts: 1
Joined: 18. January 2015 23:18
Operating System: OpenSUSE 13.1

Re: Graphical manager error (doesn't work on openSUSE 13.1)

Postby izik-kun » 01. April 2015 05:48

Hi anyone,
i was installed xampp on my openSUSE 13.2. but why apps icon of xampp is not show on panel?
so, what i do if i want to run/open xampp?
i am newbie on openSUSE.
please tell me, if you willing to help me. could you tell me from email?
my email: riki.muhamad.rizik@gmail.com

thanks...
izik-kun
 
Posts: 1
Joined: 01. April 2015 05:35
Operating System: Linux OpenSUSE 13.2


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests