XAMPP 1.8.0 won't start after OpenSSL update

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP 1.8.0 won't start after OpenSSL update

Postby jarrod321 » 24. April 2014 21:24

I've been struggling with this for a week and I hope I'm just missing something embarrassingly simple. I've been using XAMPP 1.8.0 successfully for over a year. It is running on a SuSE Enterprise Linux 10 x64 virtual server. After installing the updated x64 OpenSSL components I receive the following error…

XAMPP is currently only availably as 32 bit application. Please use a 32 bit compatibility library for your system.


I also tried the 32-bit components and I received the same exact error. I do have 32-bit compatibility libraries. Once I replace the older OpenSSL components, everything launches again without an error.
jarrod321
 
Posts: 1
Joined: 24. April 2014 20:58
Operating System: SuSE Linux Enterprise 10

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests