upgrade lampp 1.8.3.3 to 1.8.3.4

Problems with the Linux version of XAMPP, questions, comments, and anything related.

upgrade lampp 1.8.3.3 to 1.8.3.4

Postby rolonavarta » 19. April 2014 20:19

first pedon for my English, I'm using google translator to write.

Good Afternoon ... I installed Lampp 1.8.3.3 and would like to upgrade to version 1.8.3.4, but can not find documentation to upgrade ... it is possible to upgrade the version? Thank you!
I have installed Xampp on 32bit Linux Mint 14 Xfce

Thank you!
rolonavarta
 
Posts: 4
Joined: 19. April 2014 20:00
Operating System: LinuxMint Xfce 14

Re: upgrade lampp 1.8.3.3 to 1.8.3.4

Postby Altrea » 19. April 2014 22:51

Hi,

Upgrading is only supported via special upgrade versions. If you cannot find such a version, upgrading is not supported.
To move from one installation to another you have to backup / export your files and data, uninstall XAMPP, reinstall the new version and restore your data and files again.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: upgrade lampp 1.8.3.3 to 1.8.3.4

Postby rolonavarta » 20. April 2014 01:09

thanks for your answer. I tried doing the backup running: sudo/opt/lampp/lampp backup and gives me the following error: Can not access database. Is MySQL running? Added the MySQL root password to end of command line? I have set the root password, even adding secret as suggested in "Frequently Asked Questions" and gives me the same error.
rolonavarta
 
Posts: 4
Joined: 19. April 2014 20:00
Operating System: LinuxMint Xfce 14

Re: upgrade lampp 1.8.3.3 to 1.8.3.4

Postby rolonavarta » 20. April 2014 01:11

Sorry, you already solved the Backup, bad secret interpreter, you should skip the paswword change MySql. Sorry!
rolonavarta
 
Posts: 4
Joined: 19. April 2014 20:00
Operating System: LinuxMint Xfce 14

Re: upgrade lampp 1.8.3.3 to 1.8.3.4 (resolved)

Postby rolonavarta » 20. April 2014 01:38

Thanks for everything, did backup, uninstall the old version of Xampp and then install the new version, works perfect!.
any MySql database is not lost, it was what I cared mainly
rolonavarta
 
Posts: 4
Joined: 19. April 2014 20:00
Operating System: LinuxMint Xfce 14


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests