xampp directive

Problems with the Linux version of XAMPP, questions, comments, and anything related.

xampp directive

Postby sedat » 09. March 2014 21:31

Dear All,
I'm newbest in xampp. For the past weeks I install xampp server^ on my unbuntu 12.04LTS. Upon doing that just of recent I can't start my apache through this command: sudo /opt/lampp/lampp start. it used to response but not any more.

And if I try to install again it shows:
Reading package lists... Done
Building dependency tree
Reading state information... Done
phpmyadmin is already the newest version.
apache2 is already the newest version.
libapache2-mod-php5 is already the newest version.
mysql-server is already the newest version.
php5-curl is already the newest version.
php5-mysql is already the newest version.

I can't trace the directive of the xampp web server^ on my laptop any more.
Can any one show be way to fix this bug?
by sedat
sedat
 
Posts: 1
Joined: 09. March 2014 21:11
Operating System: Linux nbuntu

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests