I have a problem, . / xampp-linux-x64-1.8.3-3-installer.run:

Problems with the Linux version of XAMPP, questions, comments, and anything related.

I have a problem, . / xampp-linux-x64-1.8.3-3-installer.run:

Postby romester » 26. February 2014 20:08

Greetings and thanks, and I have a problem is that when I install, xampp-linux-x64-1.8.3-3-installer.run I get an error that another linux distribuicion not come out and I've tried several.

I use ubuntu 13.10 amd64 gnome salamander saucy.

sergio @ sergio-desktop: ~ $ cd Downloads
sergio @ sergio-desktop: ~ / Downloads $ sudo ./xampp-linux-x64-1.8.3-3-installer.run./xampp-linux-x64-1.8.3-3-installer.run: 2:. / xampp-linux-x64-1.8.3-3-installer.run: Syntax error: Unterminated quoted string
sergio @ sergio-desktop: ~ / Downloads $

I hope one know which may be the fault, thanks.
romester
 
Posts: 1
Joined: 26. February 2014 19:58
Operating System: ubuntu Gnome

Re: I have a problem, . / xampp-linux-x64-1.8.3-3-installer.

Postby holyna » 12. March 2014 14:28

Maybe you have to type this, before the sudo:

chmod 755 xampp-linux-*-installer.run


I got your same problems, but for me the solution was to download the 32bit version of the installer
holyna
 
Posts: 2
Joined: 12. March 2014 14:22
Operating System: Linux


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests